Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
     liauq, w mids is offline Leading Seaman Member
    Join Date
    Oct 2009
    Posts
    929

    am i doing something the wrong way?

    sometimes i access cruise.co.uk to read the reviews, but when i press the review button i get diverted to the forum on cruises.co.uk?
    when i eventually get into the reviews, i often get the "info" band which runs down the centre of the home page blocking the centre of the review and it can take several attempts to get rid of it (this has also happened on questions and prices).
    has anyone else has this problem and how can i solve it?
    cheers


  2. #2
     Yogini, Waterlooville is offline Petty Officer Member
    Join Date
    Sep 2009
    Posts
    1,318
    It sounds like it's something to do with your computer.

    I was trying to follow a link during my lunchbreak at work one day, and part of the text was blocked out by the graphics. I tried again at home later and was able to read the whole page quite clearly.


  3. #3
    Mrs M's Avatar
     Mrs M is offline Admiral of the Fleet Member
    Join Date
    Jun 2009
    Posts
    12,665
    Images
    6
    Quote QUOTE: View Post
    sometimes i access cruise.co.uk to read the reviews, but when i press the review button i get diverted to the forum on cruises.co.uk?
    when i eventually get into the reviews, i often get the "info" band which runs down the centre of the home page blocking the centre of the review and it can take several attempts to get rid of it (this has also happened on questions and prices).
    has anyone else has this problem and how can i solve it?
    cheers
    I think it depends which way the wind's blowing at the time. It happens to me too on occasions. NO idea why.

    What I'd like to see [or can't see it if it exists] is an easy link on the forum to the q&a/review pages. There used to be one on the lhs of the forum pages...but that's gone.


  4. #4
    Rustynails, Wimborne's Avatar
     Rustynails, Wimborne is offline Leading Seaman Member
    Join Date
    May 2011
    Posts
    648
    I think the official version is " Your computer crashed"!!


  5. #5
    Bradbury, Coventry's Avatar
     Bradbury, Coventry is offline Master's Mate Member
    Join Date
    Jun 2009
    Posts
    5,141
    Have exactly the same problems, which do seem to be intermittent and only happen on some of the pages

    1. It sometimes automatically opens up the cruises forum page which is annoying as then I have to close it and go back to where I was on cruise.co

    2. When looking up cruises in the offers list, I too have the advertising banner overset over all the pricing info and so you cant click on the view offer link.


  6. #6
    Wilba's Avatar
     Wilba is offline Captain Member
    Join Date
    Jun 2009
    Posts
    7,700
    Images
    2
    Quote QUOTE: View Post
    sometimes i access cruise.co.uk to read the reviews, but when i press the review button i get diverted to the forum on cruises.co.uk?
    when i eventually get into the reviews, i often get the "info" band which runs down the centre of the home page blocking the centre of the review and it can take several attempts to get rid of it (this has also happened on questions and prices).
    has anyone else has this problem and how can i solve it?
    cheers
    I'm with you on this one and I'll take a bet you are using Firefox!

    I use 3 browsers on my machine and Firefox was my favoured default browser, but of late the symptoms you describe have been a pain with Firefox, so Google Chrome is my default at the moment with no issues whatsoever.......Wilba

    Wilba

  7. #7
     Hampshire Thorn, Fareham is offline Boatswain Member
    Join Date
    Sep 2009
    Posts
    2,846
    Quote QUOTE: View Post
    I'm with you on this one and I'll take a bet you are using Firefox!

    I use 3 browsers on my machine and Firefox was my favoured default browser, but of late the symptoms you describe have been a pain with Firefox, so Google Chrome is my default at the moment with no issues whatsoever.......Wilba
    I use firefox and get the forum as well when I click on reviews. It also logs me out when I close firefox.


  8. #8
    Smith7's Avatar
     Smith7 is offline Lieutenant Member
    Join Date
    Sep 2009
    Posts
    5,782
    Images
    38
    Quote QUOTE: View Post
    I think it depends which way the wind's blowing at the time. It happens to me too on occasions. NO idea why.

    What I'd like to see [or can't see it if it exists] is an easy link on the forum to the q&a/review pages. There used to be one on the lhs of the forum pages...but that's gone.
    I too have the same problems. I don't use Firefox but Windows Explorer but being a staunch non-techie I don't have any answers to the problem.

    Jill


  9. #9
     Jasann, Lampeter is offline Ship's Cook Member
    Join Date
    Jul 2011
    Posts
    225
    Same thing happens to me and I use safari.


  10. #10
    Wilba's Avatar
     Wilba is offline Captain Member
    Join Date
    Jun 2009
    Posts
    7,700
    Images
    2
    Quote QUOTE: View Post
    I too have the same problems. I don't use Firefox but Windows Explorer but being a staunch non-techie I don't have any answers to the problem.
    Jx, if you PM James Brown, the administrator, not the soul man, he should be able to rectify the problems as it will be a website fault, not a browser fault.........Wilba

    Wilba

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •